GZDoom 2.4.0 launching issues

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

GZDoom 2.4.0 launching issues

Postby Sidewicked » Thu Apr 27, 2017 4:35 pm

OS, Architecture: Lubuntu 17.04, 64 bit
CPU, CPU Speed, System Speed: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz, 2394 MHz, 1066 MHz (If any of this is important)

I downloaded GZDoom 2.4.0 through use of the "Synaptic Package Manager" System Tool, and placed "doom.wad" and "doom2.wad" in the respective folder, but when I attempt to run GZDoom 2.4.0 nothing happens. No processes what-so-ever. However, when I download GZDoom 1.9.0 it works like a charm (Aside from a weird texture bug on mods like Brutal Doom I could also need some insight on). Essentially, I need help getting this thing running...and hopefully properly. I would provide screenshots of the bugs but I don't know how.
Sidewicked
 
Joined: 27 Apr 2017
Discord: #5637

Re: GZDoom 2.4.0 launching issues

Postby _mental_ » Thu Apr 27, 2017 11:05 pm

Probably the same issue as this one. Open Terminal and run the following command:
Code: Select allExpand view
gzdoom -iwad doom2
_mental_
 
 
 
Joined: 07 Aug 2011

Re: GZDoom 2.4.0 launching issues

Postby Sidewicked » Fri Apr 28, 2017 2:18 pm

Perfect, thanks. What would I need to add if I wanted to run it with a mod?
Sidewicked
 
Joined: 27 Apr 2017
Discord: #5637

Re: GZDoom 2.4.0 launching issues

Postby _mental_ » Sat Apr 29, 2017 1:20 am

Run any mod as usual but add -iwad command line switch followed by the corresponding IWAD name (optionally with .wad extension or even with full path):
Code: Select allExpand view
gzdoom -iwad doom2 -file this.wad that.pk3
_mental_
 
 
 
Joined: 07 Aug 2011

Re: GZDoom 2.4.0 launching issues

Postby Sidewicked » Sat Apr 29, 2017 8:24 pm

Works just fine.
Sidewicked
 
Joined: 27 Apr 2017
Discord: #5637


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 0 guests