Slade3 map editor laggy

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

Slade3 map editor laggy

Postby Rickz » Thu Jul 30, 2020 12:49 am

I moved to windows 10(64 bits) a couple months ago and i decided to come back to doom mods. So i installed Slade3 and GZDoom Builder(my pc is way too bad for Ultimate DB). Then i had some issues on GZDB so i tried to go into slade to see if the issue was only on GZDB. And the map editor was REALLY laggy, the 2d view was kinda ok but the 3d was way too laggy, i tried the 32 bit and 64 bit versions of both beta and stable versions and it was still laggy. When i used windows 7 (32 bits) it was not laggy. Can anyone plz help me?
User avatar
Rickz
 
Joined: 13 Mar 2020
Discord: LZWalnut#1656
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Legacy GZDoom)

Re: Slade3 map editor laggy

Postby wildweasel » Thu Jul 30, 2020 9:48 am

If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.
User avatar
wildweasel
change o' pace.
Moderator Team Lead
 
Joined: 16 Jul 2003

Re: Slade3 map editor laggy

Postby Rickz » Thu Jul 30, 2020 9:13 pm

wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem
User avatar
Rickz
 
Joined: 13 Mar 2020
Discord: LZWalnut#1656
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Legacy GZDoom)

Re: Slade3 map editor laggy

Postby Redneckerz » Fri Jul 31, 2020 2:23 pm

Rickz wrote:
wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem

What are the specifications of your machine in terms of CPU, RAM, and video card?
User avatar
Redneckerz
To it's ports i may have seen
Spotlight Team
 
Joined: 25 Nov 2019
Discord: Redneckerz#8399
Operating System: Windows Vista/7/2008 64-bit
Graphics Processor: nVidia (Legacy GZDoom)

Re: Slade3 map editor laggy

Postby Rickz » Fri Jul 31, 2020 6:04 pm

Redneckerz wrote:
Rickz wrote:
wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem

What are the specifications of your machine in terms of CPU, RAM, and video card?


CPU: Intel Celeron CPU 847 1.10GHz
RAM: 4GB
GPU: Intel HD Graphics

Its very crappy but slade did not lag when i used windows 7.
User avatar
Rickz
 
Joined: 13 Mar 2020
Discord: LZWalnut#1656
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Legacy GZDoom)


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 0 guests