GZDoom doesn't find custom WAD files

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

GZDoom doesn't find custom WAD files

Postby Alice Gannerhall » Tue Jan 14, 2020 3:17 am

Hi, I'm new!

Years ago I played on old version of ZDoom. I had a whole bunch of custom WADs.
Now I downloaded GZDoom 4.3.1 and the Doom shareware, Doom II, Plutonia Experiment and TNT are running fine. However I copy-pasted my old custom WAD files into the GZDoom directory and can't access them.
The files look like this:

scythe2.wad
e1m8b.wad
circus2.wad
zenblack.wad

etc. etc. I also have .txt files to go along with the wad files. I copypasted everything into the same directory with the .exe file. When I run the .exe I get the welcome screen with the "select which IWAD to run" but listed are only Doom, Doom II, Plutonia and TNT and none of the custom WADs. How to get these custom WADs to appear in the selection?
Alice Gannerhall
 

Re: GZDoom doesn't find custom WAD files

Postby Graf Zahl » Tue Jan 14, 2020 3:40 am

You don't. It's an IWAD selection screen not a PWAD selection screen. For launching IWADs you have to use a launcher.
User avatar
Graf Zahl
Lead GZDoom Developer
Lead GZDoom Developer
 
Joined: 19 Jul 2003
Location: Germany

Re: GZDoom doesn't find custom WAD files

Postby SerTapsaHenrick » Tue Jan 14, 2020 4:41 am

Thanks! I downloaded ZDL and was able to add the WADs into it, but when I try to launch them I get the error message "Execution could not continue. Palette not found"
SerTapsaHenrick
 
Joined: 14 Jan 2020
Operating System: Windows 10/8.1/8 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Not Listed

Re: GZDoom doesn't find custom WAD files

Postby wildweasel » Tue Jan 14, 2020 9:29 am

It sounds like you haven't told ZDL where your IWADs are at, or you're trying to load your addons as IWADs. The IWAD section is meant for the base game data, like doom2.wad. Your addons ought to go in the PWADs section on the left.
User avatar
wildweasel
change o' pace.
Moderator Team Lead
 
Joined: 16 Jul 2003

Re: GZDoom doesn't find custom WAD files

Postby SerTapsaHenrick » Tue Jan 14, 2020 9:49 am

Uhh, yeah, that was it. I was putting them in the IWAD section, now tried them into the left field and they work.

Thank you for your help!
SerTapsaHenrick
 
Joined: 14 Jan 2020
Operating System: Windows 10/8.1/8 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Not Listed


Return to Technical Issues

Who is online

Users browsing this forum: Awario [RSS] and 1 guest