Samsara - No longer under active development.

Projects that have specifically been abandoned or considered "dead" get moved here, so people will quit bumping them. If your project has wound up here and it should not be, contact a moderator to have it moved back to the land of the living.

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 9:45 am

YukesVonFaust wrote:
Solstar wrote:ok one last thing though..where do i download the non corrupted one? is the one from the post above me still valid?do i need hexen,heretic wads etc to make it run?


I know you're running with GZDoom, download the ZDoom version.


thanks the third link effectively works.i can choose my character etc.though i wonder if its intentional to start from doom's levels..i thought you were suppsoed to have random levels based on those games


Holy smokes Batman, that folder structure!

And yup! I failed to read. The first two links are the pk3 and pk7 variants for the Zandronum version while the third and fourth links are the ones for Zdoom.


heh yeah i need to change the place of this folder.fact is,that in that folder i have the brutal doom mod,so i thought i could use it with this mod ,but apparently i can't :\
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby XanderK9 » Fri Feb 27, 2015 9:52 am

As far I know, there's not maps provided. It's supposed to be a gameplay mod for multiplayer, but you can play it in single player with either vanilla or custom levels.
User avatar
XanderK9
The Elusive One
 
Joined: 13 Feb 2012
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: nVidia with Vulkan support

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Peter Bark » Fri Feb 27, 2015 9:58 am

Solstar wrote:
YukesVonFaust wrote:
Solstar wrote:heh yeah i need to change the place of this folder.fact is,that in that folder i have the brutal doom mod,so i thought i could use it with this mod ,but apparently i can't :\

I think you need something called Brutal Doom Lite that only changes the monsters and not the weapons.
User avatar
Peter Bark
 
Joined: 20 Apr 2013
Location: Italy

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 10:22 am

Peter Bark wrote:I think you need something called Brutal Doom Lite that only changes the monsters and not the weapons.


thanks to both, very useful.

i stumbled upon this mod because i was looking for some mod that allowed me to wield as much weapons and as diverse as possible,taken from various games.though unfortunately the author doesn't want to include strife's weapons..

i remember a long ago i saw a mod similar to this but that included all those weapons plus more like dark force's ones or powerslave's.
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby YukesVonFaust » Fri Feb 27, 2015 10:27 am

Solstar wrote:
Peter Bark wrote:I think you need something called Brutal Doom Lite that only changes the monsters and not the weapons.


thanks to both, very useful.

i stumbled upon this mod because i was looking for some mod that allowed me to wield as much weapons and as diverse as possible,taken from various games.though unfortunately the author doesn't want to include strife's weapons..

i remember a long ago i saw a mod similar to this but that included all those weapons plus more like dark force's ones or powerslave's.


you mean that one called, Classic Rivalry?
User avatar
YukesVonFaust
Give Me a Shake...
 
Joined: 09 Feb 2015
Location: in your area, where else
Discord: Yukes von Faust#9009
Operating System: Windows Vista/7/2008 64-bit

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Peter Bark » Fri Feb 27, 2015 10:41 am

Samsara is much more convenient than Classic Rivarly, CR had more classes, but each weapon had it's own specific ammo that you had to run around and dig for.. that was it's biggest flaw, there is also many balancing issues with the monsters.

There has been unofficial class packs for Samsara including Strife, Dark Forces, Blood, RoTT, Blake Stone and Corridor 7.
Last edited by Peter Bark on Fri Feb 27, 2015 2:59 pm, edited 1 time in total.
User avatar
Peter Bark
 
Joined: 20 Apr 2013
Location: Italy

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 10:46 am

YukesVonFaust wrote:
Solstar wrote:
Peter Bark wrote:I think you need something called Brutal Doom Lite that only changes the monsters and not the weapons.


thanks to both, very useful.

i stumbled upon this mod because i was looking for some mod that allowed me to wield as much weapons and as diverse as possible,taken from various games.though unfortunately the author doesn't want to include strife's weapons..

i remember a long ago i saw a mod similar to this but that included all those weapons plus more like dark force's ones or powerslave's.


you mean that one called, Classic Rivalry?


that one,thanks !!! :wub:
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 10:47 am

Peter Bark wrote:Samsara is much more convenient than Classic Rivarly, CR had more classes, but each weapon had it's own specific ammo that you had to run around and dig for.. that was it's biggest flaw, there is also many balancing issues with the monsters.

There has been unofficial class packs for Samsara including Strife, Dark Forces, Blood, RoTT, Blake Stone and Corridor 7.

http://www.**LINK_DISABLED**.org/download?file= ... enafix.pk3 (I think this is the right file)


so this one includes those classes already?or is it an expansion to use with the original?
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Scuba Steve » Fri Feb 27, 2015 10:55 am

Not the right file.
Scuba Steve
 
Joined: 28 Mar 2004

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 11:04 am

Scuba Steve wrote:Not the right file.


it doesn't work in fact :\
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 12:08 pm

Scuba Steve wrote:Not the right file.


do you know where i can get the right one?
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Peter Bark » Fri Feb 27, 2015 2:53 pm

Solstar wrote:
Scuba Steve wrote:Not the right file.


it doesn't work in fact :\

My bad, that's the only wad host for Zandronum I know about and I know there is an unofficial class mod made by Ivan, and yes it requires Samsara to work, it just adds some more classes. I'll keep looking and PM you if I find it, sorry about that.
User avatar
Peter Bark
 
Joined: 20 Apr 2013
Location: Italy

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby Solstar » Fri Feb 27, 2015 5:20 pm

its ok don't worry,though i use gzdoom more than zandronum.so i can use more than one .pk file?
Solstar
 
Joined: 11 Feb 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby VGA » Fri Feb 27, 2015 8:27 pm

I'm interested in this unofficial add-on as well! Please post it or any other class add-on.
User avatar
VGA
 
Joined: 28 Mar 2011

Re: Samsara - 0.3 - I can't drive at .30, man.

Postby President People » Fri Feb 27, 2015 9:34 pm

Heh. Prepare to either be disappointed, or orgasm from Caleb's mere presence: http://www.**LINK_DISABLED**.org/download?file= ... .1ob3z.pk3
User avatar
President People
Bigger Guns Nearby
 
Joined: 28 Apr 2012

PreviousNext

Return to Abandoned/Dead Projects

Who is online

Users browsing this forum: No registered users and 0 guests