Page 247 of 247

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Mon Feb 27, 2017 3:23 pm
by fluffy
Major Cooke wrote:I'm uploading 6.07 now. It'll take a while but it's coming today at least.

I'll see to it that DBThanatos also pins the download link on the front page.


Ok i will notify if i encounter any bugs :D

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Mon Feb 27, 2017 3:24 pm
by Major Cooke
Note that it will all depend on him updating the links on the front page.

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Wed Mar 08, 2017 9:04 pm
by DBThanatos
Cooke, since i rarely pay attention to this thread, much less update it, feel free to create a new one.

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Wed Mar 08, 2017 9:12 pm
by Major Cooke
Alright, cool. Thanks man.

As for everyone else, I have no intention on releasing anything before GZDoom 2.4's release considering the very recent and highly unstable builds, along with crumpling architecture for the time being.

The good news is, 2.4 is around the corner, I'll start slowly prepping a new post in the mean time within this project forum.

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Sun May 28, 2017 4:50 pm
by albertoacv4498
Got this error
Script error, "AEoDDat.pk3:decorate/monduke.txt" line 3339:
Expected '(', got 'TNT1'.
What do I do?

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Sun May 28, 2017 6:39 pm
by Major Cooke
You downloaded the wrong version. Get it from the new thread here.

Re: ÆoD (6.06.02 (03-14-16))

PostPosted: Sun May 28, 2017 6:50 pm
by wildweasel
Major Cooke wrote:You downloaded the wrong version. Get it from the new thread here.

With that, this old one should be closed.