Page 3 of 3

Re: [1.5] WMD - Wad Manager for Doom

PostPosted: Mon Dec 12, 2016 8:37 am
by Silentdarkness12
!!

A wild bug has appeared!

So I just made a config file to launch a combination of Doom mods, but now WMD is refusing to launch, with the following error:

"Could not find a part of the path [path to ini]."

Re: [1.5] WMD - Wad Manager for Doom

PostPosted: Mon Dec 12, 2016 2:59 pm
by Coffee Imp
Hello,

I've a few questions:

1. You cannot launch the program at all? It crashes on launch?

2. Did you created the config file by hand?

3. Where is the config file? In the Sourceport folder or in the WMDCONF folder?

4. Could you open the file WMD.xml in a notepad (it should be next to your WMD.exe file) and look if there is anything weird in it? If it's the case and there isn't anything too sensitive for you, could you share it with me in a piratepad (http://piratepad.net/) (or any other online pad)?

Thanks, I'm glad you're using WMD.

Re: [1.5] WMD - Wad Manager for Doom

PostPosted: Mon Dec 12, 2016 3:15 pm
by Lumberjaxx
Looks very neat! That'll save me a LOT of time

Re: [1.5] WMD - Wad Manager for Doom

PostPosted: Mon Dec 12, 2016 3:35 pm
by Silentdarkness12
Actually, I think I just figured out the problem.

When making a name for a Wad Collection, if you put in a slash, that's considered to be a part of the file path.

Re: [1.5] WMD - Wad Manager for Doom

PostPosted: Mon Dec 12, 2016 5:28 pm
by Coffee Imp
Lumberjaxx wrote:Looks very neat! That'll save me a LOT of time

Thanks!

Silentdarkness12 wrote:Actually, I think I just figured out the problem.

When making a name for a Wad Collection, if you put in a slash, that's considered to be a part of the file path.

Oh! That's a nasty little bug for sure, I should secure my strings a bit better xD