Page 40 of 40

Re: Lithium 1.6.3 (Mar. 15, 2020)

PostPosted: Tue Apr 06, 2021 3:55 am
by droomdroom
It's freezing on launch for me.
I used the launch flags -nostartup -debugfile -stdout
The stdout was
Spoiler:

It freezes when checking for network status. The network debug flag didn't write anything out to file for some reason.

Re: Lithium 1.6.3 (Mar. 15, 2020)

PostPosted: Tue Apr 06, 2021 6:42 am
by droomdroom
Nvm, the problem was with my system. I reboot fixed the issue.

Re: Lithium 1.6.3 (Mar. 15, 2020)

PostPosted: Tue Apr 06, 2021 11:02 pm
by droomdroom
I've noticed a bug with the automap. Every time I attempt to access it, even when on different maps, the game crashes. Here is the crash report.

OS: Windows 10 (or higher) (NT 10.0) Build 19042

M_LoadDefaults: Load system defaults.
Using program directory for storage
W_Init: Init WADfiles.
adding C:/Users/USERNAME/Documents/doom/gzdoom-4-5-0-Windows-64bit/gzdoom.pk3, 630 lumps
adding C:/Users/USERNAME/Documents/doom/gzdoom-4-5-0-Windows-64bit/game_support.pk3, 2512 lumps
adding C:/Users/USERNAME/AppData/Roaming/DoomLauncher/GameFiles/Temp/doom2.wad, 2956 lumps
adding game_widescreen_gfx.pk3, 38 lumps
adding C:/Users/USERNAME/AppData/Roaming/DoomLauncher/GameFiles/Temp/Lithium_1_6_3.pk3, 9932 lumps
adding C:/Users/USERNAME/AppData/Roaming/DoomLauncher/GameFiles/Temp/nashgore.pk3, 150 lumps
I_Init: Setting up machine state.
CPU speed: 3192 MHz
CPU Vendor ID: GenuineIntel
Name: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
Family 6, Model 94, Stepping 3
Features: SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 HyperThreading
V_Init: allocate screen.
S_Init: Setting up sound.
I_InitSound: Initializing OpenAL
Opened device OpenAL Soft on Headphones (Realtek High Definition Audio)
EFX enabled
ST_Init: Init startup screen.
Checking cmd-line parameters...
S_InitData: Load sound definitions.
G_ParseMapInfo: Load map definitions.
Texman.Init: Init texture manager.
ParseTeamInfo: Load team definitions.
LoadActors: Load actor definitions.
script parsing took 571.74 ms
R_Init: Init Doom refresh subsystem.
DecalLibrary: Load decals.
M_Init: Init menus.
P_Init: Init Playloop state.
ParseSBarInfo: Loading custom status bar definition.
D_CheckNetGame: Checking network game status.
player 1 of 1 (1 nodes)
I_InitInput
I_StartupMouse
I_StartupKeyboard
I_StartupXInput
I_StartupRawPS2
I_StartupDirectInputJoystick
Vulkan device: GeForce GTX 960
Vulkan device type: discrete gpu
Vulkan version: 1.2.142 (api) 457.120.0 (driver)
Max. texture size: 16384
Max. uniform buffer range: 65536
Min. uniform buffer offset alignment: 256
Resolution: 1920 x 1080

----------------------------------------

TITLEMAP - Lithium Title

Unknown floor texture 'ZZLITHBG' in sector 77
Unknown ceiling texture 'ZZLITHBG' in sector 77
Unknown floor texture 'ZZLITHBG' in sector 551
Unknown ceiling texture 'ZZLITHBG' in sector 551
Unknown floor texture 'ZZLITHBG' in sector 552
Unknown floor texture 'ZZLITHBG' in sector 553
Unknown floor texture 'ZZLITHBG' in sector 586
Unknown ceiling texture 'ZZLITHBG' in sector 586

----------------------------------------

MAP12 - The Factory


Execution could not continue.

Could not allocate memory for vulkan buffer: out of device memory

This occurs on multiple maps.

Re: Lithium 1.6.3 (Mar. 15, 2020)

PostPosted: Wed Apr 07, 2021 1:57 pm
by Marrub
droomdroom wrote:I've noticed a bug with the automap. Every time I attempt to access it, even when on different maps, the game crashes. Here is the crash report.

There's an open bug report for this that's still unaddressed: https://forum.zdoom.org/viewtopic.php?f=290&t=67694