Page 52 of 54

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Mon Apr 08, 2019 11:20 pm
by lwks
LOLANONIMUS wrote:How did you invokar a pet in the port of gzdoom android?


Have not used it but if you can't create new buttons on the screen then forget about it

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Wed Apr 10, 2019 2:15 pm
by LOLANONIMUS
I mean that configuration is where I customize the summoning configuration

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Wed Apr 10, 2019 7:58 pm
by AvzinElkein
I tried playing it with the Strife patch on 4.0.0, but it crashed right away :(

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Thu Apr 11, 2019 5:01 am
by thewolfman00001
Running Wrath of Cronos as of now on GZDoom 4.0.0 isn't working. The mod crashes on start-up

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Fri Apr 12, 2019 11:27 pm
by r&r
Is there a way to make this compatible with the simon's destiny mod?

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat Apr 13, 2019 4:10 am
by Valherran
r&r wrote:Is there a way to make this compatible with the simon's destiny mod?


Not easily, no.

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat Apr 13, 2019 3:24 pm
by irontusk341
thewolfman00001 wrote:Running Wrath of Cronos as of now on GZDoom 4.0.0 isn't working. The mod crashes on start-up

I tested it, i can confirm Gzdoom 4.0 does not run Wrath of Cronos.


The problem lies in the Decorate Scripts which States wrathofcronosv22.pk3:decorate/items/artifacts.txt" line 945 "Integer expected for parameter 2" in Flasks, for Lines 118 - 2630 and in Skills.txt lines 1232

When looking at line 118 in Flasks the following code is entered Which Gzdoom 4.0 is Flagging.

Spoiler:

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat Apr 13, 2019 4:29 pm
by thewolfman00001
irontusk341 wrote:
thewolfman00001 wrote:Running Wrath of Cronos as of now on GZDoom 4.0.0 isn't working. The mod crashes on start-up

I tested it, i can confirm Gzdoom 4.0 does not run Wrath of Cronos.


The problem lies in the Decorate Scripts which States wrathofcronosv22.pk3:decorate/items/artifacts.txt" line 945 "Integer expected for parameter 2" in Flasks, for Lines 118 - 2630 and in Skills.txt lines 1232

When looking at line 118 in Flasks the following code is entered Which Gzdoom 4.0 is Flagging.

Spoiler:

Is there anyway to fix it manually or do we wait for the devs to patch the mod?

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Thu Apr 18, 2019 5:03 pm
by Sumwunn
I managed to solve the errors in the main file. Mod launches now with HEXEN.WAD. Probably something else busted, :D.

I had to rename the "LEVELS" const in Decorate/Defines.txt to WOC_LEVEL and its references in:
Decorate\Defines.txt
Decorate\Items\Flasks.txt
Decorate\Items\Artifacts.txt
Decorate\Mage\Skills.txt

Download:
www.mediafire.com/file/i6ba67bzoho7u4a

Hope this upload is OK with the author.

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat Apr 20, 2019 11:58 pm
by irontusk341
Sumwunn wrote:I

Download (link dies in 14-days):
https://www.mediafire.com/file/ow1vsp9gb9uwdbz


If it dies, can you resuscitate it elsewhere? Pun intended....

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sun Apr 21, 2019 3:08 am
by PlayerLin
Someone may just back it up if link doesn't works anymore...

Or just wait Thetis come back and fix his mod.

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Fri Apr 26, 2019 11:38 am
by Sumwunn
Link is now permanent.

:D

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat May 25, 2019 11:43 am
by irontusk341
PlayerLin wrote:Someone may just back it up if link doesn't works anymore...

Or just wait Thetis come back and fix his mod.


maybe he will come back to add the Druid class. That would be awesome.

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Sat May 25, 2019 1:29 pm
by PlayerLin
irontusk341 wrote:maybe he will come back to add the Druid class. That would be awesome.


Maybe, but I won't hold my breath...we already waited so long for the 2.2 release...and who knows when the next patch/update happens...maybe it'll happen but not soon for sure. :(

Re: Wrath of Cronos RPG V2.2 (Strife version hotfix patched)

PostPosted: Fri Jul 26, 2019 10:27 pm
by Exeor
I don't know if this was reported before but the extra monster file is not compatible with the last version of Wrath of Cronos.
Also I noticed how the enemy health bar doesn't display for some reason most of the time in Hexen. However playing Doom or Heretic works always fine.