Page 1 of 1

Doom Launcher

PostPosted: Tue Aug 05, 2003 8:51 pm
by Anonymous
Hi all,
I've written a Doom, Heretic and Hexen launcher that works with the original games plus many source ports, including ZDoom. Please try it and get back to me with any suggestions, comments or problems. Thanks!

George aka Scrapple


P.S. You can download the front-end here:

http://mywebpages.comcast.net/georgereagan/index.html

PostPosted: Tue Aug 05, 2003 9:17 pm
by Kappes Buur
When I try to 'Add' the Iwad, I get a 'Subscript out of range error'. Regardless of where the Iwad is.

PostPosted: Wed Aug 06, 2003 10:22 pm
by Anonymous
Would you mind sending me a screen shot? Thanks.

George

george_reagan@hotmail.com

PostPosted: Wed Aug 06, 2003 10:30 pm
by Anonymous
That bug can be avoided by selecting a program to use before adding the IWAD. I'll fix it in the next release.

George.

PostPosted: Wed Aug 06, 2003 10:58 pm
by Anonymous
You can download the patch (1.2e/1.1e) or the full version
now:

http://mywebpages.comcast.net/georgereagan/index.html

PostPosted: Thu Aug 07, 2003 9:09 pm
by Kappes Buur
I installed 1.2e and now, when clicking on 'Add', to add the IWAD, no selection window pops up.

PostPosted: Fri Aug 08, 2003 8:45 pm
by Anonymous
Read the documentation.


G.

PostPosted: Fri Aug 08, 2003 8:51 pm
by Anonymous
You must select (click) a program from the list before any other
options will function. The original games (doom, doom2, etc.)
do not allow IWAD selection. Thanks for your input.

George

PostPosted: Tue Aug 12, 2003 12:58 pm
by Anonymous
Good... Few months ago I was working with my launcher (I was known as Doomer :) ) but I stop this. There is more better launchers than my :wink: