How do I get MUS in ZDoom!?

Discuss anything ZDoom-related that doesn't fall into one of the other categories.

Postby HotWax » Mon Nov 10, 2003 4:15 pm

Bashe wrote:I know that!

Now, who can answer the question to my problem. The color mess up?


Gee it looks like no one here can help you.
User avatar
HotWax
Do what you must, and pay the price later.
 
Joined: 18 Jul 2003
Location: Idaho Falls, ID

Postby Lexus Alyus » Tue Nov 11, 2003 7:45 am

What are your windows colours set to? I've got a sneaking feeling that they are 16 colours... if so then you need to bump it up. It might actually be that they are in 256 and Zdoom needs 24bit colours... maybe. HAY! At least I'm trying to help! :-D

As for GUS, I had one once, that was when I understood nothing about that sort of stuff. I set Dooms music to sound blaster and thought it sounded shit, so I decided that the card was shit. Now I realise that if I had set dooms music card to the gus I would have gotten amaizing results, but alas, it's too late for that. Man, I really wanna hear what the music sounds like with a gus, but I've heard that they are dead now... I tried a gus emulator but it doesn't even work!

nevermind...

:evil:
User avatar
Lexus Alyus
One day, I may actually release something...
 
Joined: 15 Jul 2003
Location: Nottingham, UK

Postby Enjay » Tue Nov 11, 2003 8:38 am

Are there not MP3 recordings available somewhere made with a GUS?
User avatar
Enjay
Everyone is a moon, and has a dark side which he never shows to anybody. Twain
 
 
 
Joined: 15 Jul 2003
Location: Scotland

Postby Chilvence » Tue Nov 11, 2003 8:39 am

I think it was a Roland that they used for those - and they do sound pretty good.

Theyre somewhere on doomworld...
User avatar
Chilvence
I had been waiting for Doomscript....
 
Joined: 11 Aug 2003

Postby Bashe » Tue Nov 11, 2003 8:45 am

Don't worry. I fixed the colors. The Doom2 wad was just corrupted, I guess. I replaced it with a fresh one and now it's all good.
User avatar
Bashe
boof
 
Joined: 10 Nov 2003
Location: Ohio

Postby Lexus Alyus » Tue Nov 11, 2003 9:04 am

About the colour issue, I got the same thing when I loaded up a wad with a batch file in windows XP... funny thing was, when I typed it in the 'run' section in windows start menu it worked fine... I blame batch files for this... looks like a bug...
User avatar
Lexus Alyus
One day, I may actually release something...
 
Joined: 15 Jul 2003
Location: Nottingham, UK

Postby Bio Hazard » Tue Nov 11, 2003 11:33 am

isint there a GUS soundfont somewhere?

ive been looking for a long time so if anybody finds one, let me know!
User avatar
Bio Hazard
Lord of the Lord of Nitpicking.
 
Joined: 15 Aug 2003
Location: ferret ~/C/ZDL $

Postby Kappes Buur » Tue Nov 11, 2003 12:22 pm

Bio Hazard wrote:isint there a GUS soundfont somewhere?

ive been looking for a long time so if anybody finds one, let me know!


I know nothing about soundfiles, but would those help?

http://alleg.sourceforge.net/digmid.html
http://www.stardate.bc.ca/eawpatches/html/default.htm
.
User avatar
Kappes Buur
 
 
 
Joined: 17 Jul 2003
Location: British Columbia, Canada

Postby HotWax » Tue Nov 11, 2003 4:46 pm

Here is the original music recorded into MP2 format using a Roland 32-bit sound card:

Doom 1
Doom 2

A selection of remixes of various Doom songs:

Remixes

The Yamaha S-YG20 SoftSynthesizer (Reproduces 32-bit quality midi through software, requires at least a P166):

here
User avatar
HotWax
Do what you must, and pay the price later.
 
Joined: 18 Jul 2003
Location: Idaho Falls, ID

Postby Bashe » Wed Nov 12, 2003 5:20 pm

I have got another problem (groan if you wish). I have the AV (Alien Vendetta) wad, and it must not have any MUS support encoded into it because I have the MUS settings set, but it still plays MIDIs. This is the only wad so far that does this.
User avatar
Bashe
boof
 
Joined: 10 Nov 2003
Location: Ohio

Postby randomlag » Wed Nov 12, 2003 8:31 pm

That's right, those are all real MIDI files. Not too unusual for newer PWADs coded for ports.
User avatar
randomlag
 
Joined: 17 Jul 2003

Postby Lexus Alyus » Thu Nov 13, 2003 4:06 am

Bah! Midi's are dated, mods are better, but REAL mp3's (or oggs or flaks, anything with real instruments in :-D) are the stuff :-D. In all of my future was with my own music there will be real guitars, bass and synths... that's the stuff :-).
User avatar
Lexus Alyus
One day, I may actually release something...
 
Joined: 15 Jul 2003
Location: Nottingham, UK

Postby randomlag » Thu Nov 13, 2003 11:03 am

Bah! Midi with good sound fonts sounds pretty damn good (depends on your sound card/drivers) - esp considering how efficient they are in file size. Btw, many "real" band instruments today use sampled sounds. So just because it's in a different format doesn't mean you hear "real" instruments.

As I recall, the really expensive stuff would take an expert (which I'm not) to tell the difference.

I also like the way Midi tends to "beat" to match DOOM. Just a matter of taste :)
User avatar
randomlag
 
Joined: 17 Jul 2003

Postby Graf Zahl » Thu Nov 13, 2003 12:15 pm

randomlag wrote:(depends on your sound card/drivers



I think that's the problem...
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
 
Joined: 19 Jul 2003
Location: Germany

Postby Bashe » Thu Nov 13, 2003 3:35 pm

Yes, that is true. My MIDI synthersizer is Crystal FM Synthesis. My MIDIs sound like total butt. That's why I want MUS, it sounds a million times better. So for those of you who think MIDI sounds better than MUS, that isn't true for people who have Crystal Fm Synthesis. MUS sounds a million times better.

If I had Microsoft GS Wavetable SW Synth, I wouldn't worry about MUS, since that synthesizer sounds pretty nice.
User avatar
Bashe
boof
 
Joined: 10 Nov 2003
Location: Ohio

PreviousNext

Return to General

Who is online

Users browsing this forum: No registered users and 4 guests