[PB v3][zDL v3.2.2.2][GZDoom v4.5]Only Specters appear?

Is there something that doesn't work right in the latest GZDoom? Post about it here.

Moderator: GZDoom Developers

Forum rules
Please construct and post a simple demo whenever possible for all bug reports. Please provide links to everything.

If you can include a wad demonstrating the problem, please do so. Bug reports that include fully-constructed demos have a much better chance of being investigated in a timely manner than those that don't.

Please make a new topic for every bug. Don't combine multiple bugs into a single topic. Thanks!

[PB v3][zDL v3.2.2.2][GZDoom v4.5]Only Specters appear?

Postby Erenussocrates » Thu Apr 01, 2021 9:55 pm

Sorry in advance if somehow this is the wrong place to post but it had seemed like the right place and I have no idea.

A very strange bug happens whenever I load either version 3 or version 2.03 of Project Brutality. The levels do seem to be working normal at first sight, but all the monsters are gone from the levels, except for Specters. This happens for any wad, including the official Doom 1 and Doom 2 wads, and 0blige generated wads. Everything was working fine up until around a month or two ago, and this started happening all by itself. I even attempted to upgrade my GZDoom, and the problem still persists. Might sound ridiculous but I wonder if a windows update broke it or something.

Currently I'm using zDL v3.2.2.2, and GZDoom v.4.5.0.

And here are my PC specs:

Operating System
Windows 10 Home Single Language 64-bit

CPU
Intel Core i7 @ 2.60GHz
Skylake 14nm Technology

RAM
16,0GB

Motherboard
MONSTER ABRA A5 V7.1 (U3E1)
%1 Chipset

Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel HD Graphics 530 (CLEVO/KAPOK Computer)
4095MB NVIDIA GeForce GTX 960M (CLEVO/KAPOK Computer) 34 °C
SLI Disabled

Storage
223GB INTEL SSDSCKHW240A4 (SSD) 41 °C
931GB Hitachi HGST HTS721010A9E630 (SATA) 31 °C

Optical Drives
TSSTcorp CDDVDW SU-208GB

Audio
Realtek High Definition Audio
Erenussocrates
 
Joined: 21 Apr 2016

Re: [PB v3][zDL v3.2.2.2][GZDoom v4.5]Only Specters appear?

Postby Cacodemon345 » Sat Apr 03, 2021 12:21 am

This is not a GZDoom issue. Look at the monster spawn settings inside the PB settings and check if you didn't mess up anything.
Cacodemon345
 
Joined: 22 Dec 2017
Discord: Cacodemon345#9151
Github ID: Cacodemon345
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: ATI/AMD (Modern GZDoom)

Re: [PB v3][zDL v3.2.2.2][GZDoom v4.5]Only Specters appear?

Postby Erenussocrates » Sun Apr 04, 2021 9:34 pm

I did though. I did check the spawn settings and everything was normal there.
Erenussocrates
 
Joined: 21 Apr 2016

Re: [PB v3][zDL v3.2.2.2][GZDoom v4.5]Only Specters appear?

Postby Cacodemon345 » Sun Apr 04, 2021 10:59 pm

Can you post your INI file? That would help determine the issue.
Cacodemon345
 
Joined: 22 Dec 2017
Discord: Cacodemon345#9151
Github ID: Cacodemon345
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: ATI/AMD (Modern GZDoom)


Return to Bugs

Who is online

Users browsing this forum: No registered users and 0 guests