[Duplicate] Broken transparency on marine corpses w/ specific mods

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Broken transparency on marine corpses w/ specific mods

Postby Marisa Kirisame » Fri Jun 12, 2020 8:31 am

I was initially reluctant on reporting this bug because it's something super-specific that only happens with MY mod and only happens in a very very specific set of conditions and nowhere else.

The ingredients:
- SWWM GZ
- Kinsie's Test Map

Load both mods, warping directly to the map with +map TEST, run into the room to the east. Player corpses will look like this.


The bug only happens when doing that, and not when loading into the map from the console, or when loading ANY other map. The bug additionally persists if any other map is loaded afterwards. I have tested many of my other mods, and it only happens with this one. I have ABSOLUTELY no idea what's causing this as I do not touch neither the marine corpse classes nor the player sprites.
User avatar
Marisa Kirisame
ZScript Crimester
 
 
 
Joined: 08 Feb 2008
Location: Vigo, Galicia
Discord: 霧雨魔理沙#1666
Twitch ID: MarisaDOOM
Github ID: OrdinaryMagician
Operating System: Other Linux 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: nVidia with Vulkan support

Re: Broken transparency on marine corpses w/ specific mods

Postby phantombeta » Sun Jun 21, 2020 11:10 am

This appears to be the same as this bug. Closing this as a duplicate.
User avatar
phantombeta
Tired of being treated like trash by control freaks
 
Joined: 02 May 2013


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests