Help with Blender !!

Ask about editing graphics, sounds, models, music, etc here!
Shaders (GLSL) and SNDINFO questions also go here!

Moderators: GZDoom Developers, Raze Developers

Forum rules
Before asking on how to use a ZDoom feature, read the ZDoom wiki first. If you still don't understand how to use a feature, then ask here.

Help with Blender !!

Postby SPZ1 » Fri Mar 19, 2021 6:30 pm

I made an animated box with the intent of importing it into GZDoom as an MD2 for testing. The problem is that I can't get this whole UV mapping thing down. The MD2 exporter won't let me export the model, saying that it needs at least 1 skin to export. I read the Blender 2.83 documentation on this a few times (https://docs.blender.org/manual/en/2.83 ... image.html) but the mapping window pane they are displaying doesn't seem to exist in my version of Blender!! I have a picture here of where I'm stuck at: (https://1drv.ms/u/s!Ap4KZFMds2L1hGq1cPx ... Y?e=bQA8xP). I also have here the .blend file right where I got stuck: (https://1drv.ms/u/s!Ap4KZFMds2L1hGkboQx ... s?e=85dXcA) .

Thank you in advance :-)
User avatar
SPZ1
 
Joined: 02 Aug 2017
Location: Illinois

Re: Help with Blender !!

Postby 7Soul » Fri Mar 19, 2021 8:41 pm

You didn't apply the texture to the material

Under the materials tab (the red checkered circle), expand Surface, scroll down to Emission, click the little circle next to it. Under Texture, select Image Texture, then click the little picture icon next to the "+New" button and select your texture. Now as long as you're in one of the render modes that display textures you should see it
7Soul
 
Joined: 13 Mar 2021

Re: Help with Blender !!

Postby SPZ1 » Sat Mar 20, 2021 5:37 pm

Yes, this is working now thank you !!
User avatar
SPZ1
 
Joined: 02 Aug 2017
Location: Illinois


Return to Assets (and other stuff)

Who is online

Users browsing this forum: No registered users and 1 guest