(g4.4pre-314) Funky message when trying to select WildMidi

Post bugs that have to do with sound and/or in-game music here.

Moderator: GZDoom Developers

Forum rules
Please construct and post a simple demo whenever possible for all bug reports. Please provide links to everything.

If you can include a wad demonstrating the problem, please do so. Bug reports that include fully-constructed demos have a much better chance of being investigated in a timely manner than those that don't.

Please make a new topic for every bug. Don't combine multiple bugs into a single topic. Thanks!

(g4.4pre-314) Funky message when trying to select WildMidi

Postby Zenon » Fri May 08, 2020 8:14 pm

I usually get a more normal error when I try using wildmidi


(Didn't notice the audio/music bugs section till I posted the thread, please move thread there and remove this message, thanks)
User avatar
Zenon
Mostly Confused
 
Joined: 21 Apr 2006
Location: New Zealand
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: nVidia with Vulkan support

Return to Audio/Music Bugs

Who is online

Users browsing this forum: No registered users and 1 guest